We are continuing to monitor for any further issues.
Posted Apr 16, 2026 - 12:28 BST
Monitoring
A fix has been implemented and services have been re-enabled. We are continuing to monitor.
Posted Apr 16, 2026 - 12:27 BST
Update
Our provider is attempting to implement a fix.
Posted Apr 16, 2026 - 11:59 BST
Identified
We have engaged our third party provider where we see a probable cause and are actively working on the resolution with them.
Posted Apr 16, 2026 - 11:29 BST
Update
We have determined that customers cannot register or login with email on the app however Apple and Facebook registration/ login is unaffected. We have disabled mobile ordering and KFCdelivery to prevent customers starting a purchase we know they cannot complete.
Posted Apr 16, 2026 - 11:10 BST
Update
The incident seems to be preventing all orders from the app and web. Also affecting order injection of Uber and JustEat orders, so these will need to be manually keyed into the POS for the time being.
Posted Apr 16, 2026 - 10:38 BST
Investigating
We have seen an outage which appears to have started around 1am. We are investigating.
Posted Apr 16, 2026 - 10:21 BST
This incident affected: Delivery Aggregator Integration (Uber Eats, Just Eat, Deliveroo), Ordering (Mobile Ordering on web, Mobile Ordering on app, KFC Delivery), Loyalty (Loyalty on app), and 3rd Partys / Integrations (Allies Postcoder).